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1．Introduction 
Thank you for purchasing ScanSnap Organizer. 

This product is a software application that displays PDF files and JPEG files in a catalog for 

sorting. 

ScanSnap allows you to preview scanned images without opening the files, create folders for 

different subjects and sort the files. 

Also, other than displaying thumbnails for multiple pages of PDF files, you can check the 

images by turning the pages. 

This manual explains the functions of ScanSnap Organizer and its usage. Before you start using 

this application, be sure to read this guide to ensure correct use.  

 

Trademarks 

Fujitsu is the registered trademark of Fujitsu Ltd. 

ScanSnap is the trademark of PFU Limited. 

Microsoft and Windows are registered trademarks of Microsoft Corporation in the United 

States and/or other countries. 

Adobe, the Adobe logo, and Acrobat are either registered trademarks or trademarks of 

Adobe Systems Incorporated. 

Other company names and product names are the registered trademarks or trademarks of 

the respective companies. 

How Trademarks Are Indicated In This Manual 

The following abbreviated terms used in this guide are described. 

Windows 98: Microsoft® Windows® 98 operating system 

Windows Me: Microsoft® Windows® Millennium Edition operating system 

Windows 2000: Microsoft® Windows® 2000 Professional operating system 

Windows XP:  Microsoft® Windows® XP Professional operating system,  

Microsoft® Windows® XP Home Edition operating system 

Where there is no distinction between the different versions of the above operating 

systems, the term “Windows” is used. 

Adobe Acrobat 6.0: Adobe® Acrobat® 6.0 Standard 

Where there is no distinction between the different versions of the above application, the 

term “Adobe Acrobat” is used. 
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Use in High-safety Applications 

This product has been designed and manufactured on the assumption that it will be used 

in office, personal, domestic, regular industrial, and general-purpose applications. It has 

not been designed and manufactured for use in applications (simply called "high-safety 

applications" from here on) that directly involve danger to life and health when a high 

degree of safety is required, for example, in the control of nuclear reactions at nuclear 

power facilities, automatic flight control of aircraft, air traffic control, operation control in 

mass-transport systems, medical equipment for sustaining life, and missile firing control 

in weapons systems, and when provisionally the safety in question is not ensured. The 

user should use this product with adopting measures for ensuring safety in such 

high-safety applications. PFU LIMITED assumes no liability whatsoever for damages 

arising from use of this product by the user in high-safety applications, and for any claims 

or compensation for damages by the user or a third party. 

Copyright 

Other than restricted usage equivalent to personal use or within the family, copyrighted 

materials such as books, drawings, prints, maps, and blueprints cannot be copied without 

the consent of the copyright owners. 

 

Manufacturer 

PFU Limited 

International Sales Dept., Imaging Business Division, Products Group 

Solid Square East Tower, 580 Horikawa-cho, Saiwai-ku, Kawasaki-shi Kanagawa 

212-8563, Japan 

Phone: (81-44) 540-4538 

All Rights Reserved, Copyright © PFU LIMITED 2005 
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Symbols Used In This Manual 

This manual uses the following symbols in explanation. 

 

This symbol alerts operators to particularly important information. Be sure to read this 
information. 

 

 
This symbol alerts operators to helpful advice regarding operation. 

 

Screen Examples In This Manual 

The screen examples in this manual are subject to change without notice in the interest of 

product improvement. 

If the actual displayed screen differs from the screen examples in this manual, operate by 

following the actual displayed screen. 

  

 

1.1. System Requirements 
The following system requirements are essential for ScanSnap Organizer. 

CPU Intel® Pentium® III Processor 600MHz or higher 
（Intel® Pentium® 4 Processor 1.8GHz or higher 
recommended） 

RAM 128MB or more 

PC 

Hard disk 
space 

70MB or more of free hard disk space is essential 

Operating System ・ Windows 98, or Windows 98 Second Edition 
・ Windows Me 
・ Windows 2000 
・ Windows XP 
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2．Using ScanSnap Organizer 

This chapter explains how to use ScanSnap Organizer. 

2.1. Starting ScanSnap Organizer 

1. From the [Start] menu, select [All Programs] -> [ScanSnap Organizer] -> 
[ScanSnap Organizer]. 

=> The ScanSnap Organizer window appears. 

 
  

  

 

You can also double-click the ScanSnap Organizer icon  on the desktop. 
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2.2. Operating Window 

ScanSnap Organizer uses the following window. 

Menu Bar Toolbar 
Displays the menu used in SnapSnap 

Organizer. 
Frequently-used functions are indicated by 

icons. 

Folder View File View 
Folders selected in ScanSnap Organizer 

are displayed. 
PDF or JPEG files in the selected folder are 

displayed as thumbnails. 
Pop-up Thumbnail Window 
The selected page is displayed in a pop-up window. 

 

 

PDF and JPEG files are displayed as thumbnails in the Folder view. 
Other files are displayed as icons associated with their applications. 
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2.2.1. Menu Bar 

File 
Open Starts the associated application and opens the selected file. 

(Example: For a PDF file, [Adobe Acrobat] is started.) 
New 
 

Cabinet: 
Creates a new Cabinet directly under [My ScanSnap] folder. 
Folders or files can be stored inside it. 

Folder: 
Creates a new Folder under the selected Cabinet. 
Files can be stored inside it. 

 Folders cannot be created under [My ScanSnap] folder. 
Also, if a new folder is created directly under [My 
ScanSnap] folder in other programs such as Windows 
Explorer, it is shown as [Cabinet] in ScanSnap Organizer. 

Folder Link: 
Creates a Folder Link to any existing folder directly under [My 
ScanSnap] folder. 
The files selected within the folder can be previewed in 
ScanSnap Organizer. 

 [My ScanSnap] folder cannot be designated as a Folder 
Link. 

Delete Deletes the selected file, folder, or Cabinet. 
 The linked folder is not deleted even if the Folder Link is 

deleted. 
Rename Renames the selected file, folder, or Cabinet. 
Properties Shows information about the selected Folder Link. 

This item is available only when Folder Link is selected. 
Import Copies PDF or JPEG files in other folders to the selected folder. 
Export Copies the selected PDF or JPEG files to other folders. 

 Files cannot be exported to [My ScanSnap] folder. 
Print Prints the selected PDF or JPEG file. 

 When printing, the [Set as default printer] in Windows is 
used. If you want to print using another printer, double-click 
the displayed thumbnail, and then change to the desired 
printer in the associated application’s Print command. 

Attach to E-mail Opens your e-mail program with the selected PDF or JPEG file 
attached. 

Exit Exits ScanSnap Organizer. 

 

Edit 
Undo Undoes the most recent action. 
Cut Cuts the selected file or folder. 
Copy Copies the selected file or folder. 
Paste Pastes the cut or copied file or folder. 

 If [folder] is pasted directly under [My ScanSnap] folder, it 
is changed to [Cabinet] in ScanSnap Organizer. 

Select All Selects all files displayed in File View. 
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View 
File Name Shows the file name under the 

displayed thumbnail when the 
check box is selected. 

 
Pop-up Thumbnail Shows the thumbnail when 

you select the file. 

 
Format Changes the display of File View to either Large, Medium, Small, or 

Top Thumbnail view. 
Large Thumbnail: 196 X 196 (Pixels) 
Medium Thumbnail: 128 X 128 (Pixels) 
Small Thumbnail: 96 X 96 (Pixels) 
Thumbnail Top: Shows the upper part of the file 

Sort Folders Sorts the folders displayed in Folder view in ascending or 
descending order according to folder names. 

Sort Files By Name 
You can sort the display of File View in ascending order (A -> Z) 
according to the name. 

By Size 
You can sort the display of File View in ascending order (Small -> 
Large) according to the size. 

By Date 
You can sort the display of File View in descending order (New -> 
Old) according to the date. 

Refresh Refreshes the display of Folder View and File View to the latest 
information. 
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Tools 
Options 

 
[General Settings] tab 
● My ScanSnap folder: 

Specifies the location of My ScanSnap folder when 
ScanSnap Organizer is started. The specified folder and the 
sub-folders can be displayed by ScanSnap Organizer. 

● Append folder name to file when moving/copying 
When moving or copying a file, the destination folder’s 
name is appended in front of the file name. 

Eg: When moving/copying a file named Snap001.pdf to a 
folder named Scan. 

  File name after moving/copying: Scan_Snap001.pdf 
 

Help 
Search Topics Displays ScanSnap Organizer’s help. 
About ScanSnap 
Organizer 

Displays ScanSnap Organizer’s version information. 

Online Update Updates ScanSnap Organizer to the latest version. 
 It is essential that Internet Explorer is installed in a system which can 

access the Internet. 

 



   

2.2.2. Toolbar 

 

New Cabinet: 
Creates a Cabinet in Folder view. 

 

New Folder: 
Creates a Folder in Folder view. 

 Folders cannot be created under [My ScanSnap] folder. 
Also, if a new folder is created directly under [My ScanSnap] folder in other 
programs such as Windows Explorer, it is shown as [Cabinet] in ScanSnap Organizer. 

 

New Folder Link: 
Creates an optional Folder Link (Shortcut). 

 

Display: 
Changes the display of File View to either Large, Medium, Small, or Top 
Thumbnail view. 
Large Thumbnail: 196 X 196 (Pixels) 
Medium Thumbnail: 128 X 128 (Pixels) 
Small Thumbnail: 96 X 96 (Pixels) 
Thumbnail Top: Shows the upper part of the file 

 

Sort: 
Sorts files displayed in File View according to name, size, or date. 

Import: 
Copies PDF or JPEG files in other folders to the selected folder. 

Export: 
Copies the selected PDF or JPEG files to other folders. 

Opens your e-mail 

Prints t

Cuts t

Copies 

Pastes th
 If [folder] is pasted directly under [M

ScanSnap Organizer. 

lete: 
Deletes t

 The linked folder is not deleted even if the Fo

 

 

 

Attach to e-mail: 
program with the selected PDF or JPEG file attached. 

 

Print: 
he selected PDF or JPEG file. 

 

Cut: 
he selected file or folder. 

 

Copy: 
the selected file or folder. 

 

Paste: 
e cut or copied file/folder. 

y ScanSnap] folder, it is changed to [Cabinet] in 

 

De
he selected file, folder, or Cabinet. 

lder Link is deleted. 
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2.2.3. Thumbnail View 

(Thumbnail Large/Medium/Small) 

 

(Thumbnail Top) 

Thumbnail Image 
e image of the file. 

Page Number 
page number/total page number) 

ow 

“Zoom-in/Zoom-out” Button 
nt “Pop-up Thumbnail 

file name Page Forward button 
es, you can page forward to any 

Displays a miniatur

Shows (current 
You can double-click it and type any number to sh
any page. 

Magnifies or reduces the curre
Image”. 

If a file has multiple pag
page to see the thumbnail. 

 

● Thumbnails of password-protected PDF files cannot be displa

restrictions*. In this case, the Adobe Acrobat icon is displayed, and a lock icon（ ）is 

* However, if “Fixed Password” is set in ScanSnap Manager’s “PDF File Options”, 
thumbnails of PDF files with the same pa
For more information on setting a fixed password, please refer to “ScanSnap 
fi-5110EOX2 Operator’s Guide”. 

 

● PDF and JPEG files are displayed as thumbnails in the File view. 
Other files are displayed as icons associated with their applications. 

yed due to security 

displayed on the lower left-hand corner. 

ssword can be displayed. 

10 



   

Mouse Operations 

Point to the Thumbnail image A larger Thumbnail is displayed in a pop-up 
window. 

Click the Thumbnail image The file is selected. 
The assoc
is opened. 
(E.g.: In PDF’s case, “Adobe Acrobat” is 
started.) 
The file name can be changed. 
The page
The thumbnail of the entered pa

Click the “Zoom-in/Zoom-out” Button For , the pop-up thumbnail is magnified, 

while for , the pop-up thumbnail is reduced. 
Click the Page Forward button The thumbnail image changes as follows: 

For , ad nces by 1 page. va

For , advances to the last page. 

For , goes back by 1 page. 

For 
The selected file is moved to th

Drag the Thumbnail image and press the 
[Ctrl] key before dropping it on to any 
location 

The selected file is copied to the location. 

Double-click the Thumbnail image iated application is started and the file 

Double-click the file name 
Double-click the Page Number  number can be entered. 

ge is displayed. 

, goes back to the first page. 
Drag the Thumbnail image and drop it on 
to any location 

e location. 
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2.3. Connecting to ScanSnap 

This section explains how to use ScanSnap Organizer to display and arrange images scanned by 

ScanSnap. 

2.3.1. Preparing 

1. Right-click the [ScanSnap Manager icon]  on the Taskbar, and choose 

[Settings] from the menu that appears. 

 

=> The “Scan and Save Settings” window appears. 

2. Select "ScanSnap Organizer" on the "Application" tab. 

 

 

3. Click the [OK] button. 
=> The “Scan and Save Settings” window closes. 
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2.3.2. Scanning 

1. Load the document onto the scanner. 

2. Press the [SCAN] button. 
 => Scanning is started. 

When scanning stops, "ScanSnap Organizer" starts, and the scanned image is displayed 

as a thumbnail. 

 

 

The scanned image is saved in the folder specified in [My SnapSnap Folder] on the [Option 
Settings] window. (Refer to page 8) 

 The initial setting is [My SnapSnap Folder] under [My Documents]. 

 



   

2.3.3. Sorting Files 

This section explains the procedure to create a new Cabinet and folder, and how to move 

scanned files to the Cabinet and folder. 

 

The idea is similar to arranging a big pile of documents (files) in the room (［My ScanSnap］ 
folder), purchasing a new shelf (Cabinet) and a new document tray (folder), and classifying 
them according to subject to sort out the documents. 

1. On the [File] menu, select [New] -> [Cabinet]. 
=> Under [My ScanSnap] folder in Folder View, [New Cabinet] is created. 

 

2. Enter a name for the Cabinet. 
Enter the name “Investigation Report” here. 

 

In case you want to change the name once it is decided, select the name you want to 
change and click it. Or, select the name and then select [Rename] on the [File] menu. 

3. Select the Cabinet created in Step 1. 

 

4. On the [File] menu, select [New] -> [Folder]. 
=> Under the Cabinet created in Step 1, [New Folder] is created. 
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5. Enter a Folder name. 

 

In case you want to change the name once it is decided, select the name you want to 
change and click it. Or, select the name and then select [Rename] on the [File] menu. 

6. Repeat Steps 4, 5 to create folders as needed. 
As an example, create two folders named [July 2004] and [August 2004]. 

 

7. Select ［My ScanSnap］ folder, and then select the file you want to move. 
=> The selected file is shown in a red frame. 

 

 when you press and hold down the [Ctrl] key while 
selecting the files. 
You can select several files at one time

8. Drag-and-drop the selected file to the destination folder. 

=> 

 

The selected file is moved to the destination folder. 

 
When you drag and press the [Ctrl] key before dropping, the selected file is copied. 

9. Repeat Steps 7, 8 to store files in the destination folders. 
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2.4. Copying/Moving 

This section explains how to copy/move files and folders to other Cabinets or folders in [My 

ScanSnap] folder. 

1. Select the files you want to copy or move in File View. 
In case of folders, select in Folder View. 

 

● You can select several files at one time when you press and hold down the [Ctrl] key. 
● When you copy or move a folder, all the folders or files inside the folder are also 

moved. 
● You cannot copy/move a Folder Link. 

2. When copying, select [Copy] on the [Edit] menu, or click the  icon on 
the Toolbar. 

When moving, select [Cut] on the [Edit] menu, or click the  icon on the 
Toolbar. 

3. Select the destination cabinet or folder in Folder View. 

4. Select [Paste] on the [Edit] menu, or click the  icon on the Toolbar. 
=> The selected file/folder is copied/moved to the destination Cabinet or folder. 

 

If [folder] is pasted directly under [My ScanSnap] folder, it is changed to [Cabinet] in 
ScanSnap Organizer. 
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2.5. Importing Files 

This section explains how to copy files in folders other than [My ScanSnap] folder to any 

Cabinet or folder in [My ScanSnap] folder. 

 

1. In Folder View, select the Cabinet or folder you want to copy to. 
(Files will be copied here.) 

2. Select [Import] on the [File] menu, or click the  icon on the Toolbar. 
=> The “Open” window appears. 

3. Select the file, and click the [Open] button. 
=> The file is copied to the Cabinet or folder selected in Step 1. 

 

When the copied file is not shown in File View immediately, please select [Refresh] on the 
[View] menu. 
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2.6. Exporting Files 

This section explains how to copy files in [My ScanSnap] folder to a folder other than [My 

ScanSnap] folder. 

 

1. In File View, select the file. 

=> The selected file is shown in a red frame. 

2. Select [Export] on the [File] menu, or click the  icon on the Toolbar. 
=> The “Browse for Folder” window appears. 

3. Select the destination folder for the file, and click the [OK] button. 
=> The file selected in Step 1 is copied to the folder. 
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2.7. Printing 

This section explains how to print the selected files using a printer. 

1. In File View, select the file. 

2. Select [Print] on the [File] menu, or click the  icon on the Toolbar. 
=> The selected file is printed using a printer. 

 

● When printing, the printer “Set as default printer” in Windows is used. 
If you want to print using another printer, double-click the displayed thumbnail, and then 
change to the desired printer in the associated application’s Print command. 

● If no print action is specified when printing JPEG file, an “Associated application of %1 
not found” error occurs. In this case open the file with an application supporting the 
JPEG file and print it. 

 

 

 

 

2.8. Sending Files Attached to E-mail 

This section explains how to send the selected files attached to e-mails. 

1. In File View, select the file. 

2. Select [Attach to E-mail] on the [File] menu, or click the  icon on the 

Toolbar. 
=> The e-mail program opens with the selected files attached. 

 

● The e-mail program opened is the application set in [E-mail:] of the [Programs] tab of 
[Internet Options] in Internet Explorer’s [Tools] menu. 
The e-mail programs which are confirmed to be compatible are as follows: 
・ Microsoft® Outlook® 
・ Microsoft® Outlook Express 
・ Netscape Messenger V4.5 
・ Eudora Pro® V4.0.1 

● It is known that if you use Hotmail as an associated e-mail application and fail 
to send an e-mail, the extension of the attached file is changed (to the one 
including “^”). This symptom occurs only when you use Hotmail with Windows 
XP and it also occurs when sending an e-mail from Internet Explorer as well.  
To prevent the error, use any associated e-mail application other than Hotmail. 
(As of December, 2004) 
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2.9. Deleting 

This section explains how to delete unnecessary Cabinets, folders, Folder Links, and files. 

1. Select the Cabinet, folder, Folder Link, and file you want to delete. 
When deleting Cabinets, folders, and Folder Links, use Folder View;  

when deleting files, use File View. 

 

● You can select several files at one time when you press and hold down the [Ctrl] key. 
● When you delete a Cabinet as well as a folder, all the files or folders inside the 

Cabinet or folder are also deleted. 
● When you delete a Folder Link, only the Folder Link information displayed in Folder 

View is deleted. The destination folder as well as the files inside the folder remains. 

2. Select [Delete] on the [File] menu, or click the  icon on the Toolbar. 

=> The “Confirm File Delete” window appears. 

3. Click the [Yes] button. 
=> The selected file is deleted. 
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2.10. Updating 

In an effort to improve the usability and functionality of ScanSnap Organizer, program updates 

are carried out timely. 

ScanSnap Organizer can automatically detect whether the latest program (Update Pack) is 

available and update the program. 

 

Update Packs are made available without notice. We recommend that you update your 
program regularly. 

When updating ScanSnap Organizer, follow the instructions below. 

 

● When updating, it is essential that Internet Explorer is installed in a system which can 
access the Internet. 

● For Windows XP or Windows 2000, you must log on as an administrator. 

1. On the [Help] menu, select [Online Update]. 

 

=> A message window to confirm whether or not to update ScanSnap Organizer appears. 

2. Click the [Yes] button. 

 

=> If the latest Update program is available, a message window to confirm the download 

and installation of the program appears. 

 

In case the latest update is already installed, the message below appears. 

 
Click the [OK] button to close the message. 
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3. Click the [Install] button. 

 

 

When you click the [Information] button, Internet Explorer opens and information about the 
latest update for ScanSnap Organizer appears. 

 

=> Installation starts, and the “Welcome to InstallShield Wizard for ScanSnap Organizer” 

window appears. 

Follow the instructions on the screen to install. 
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• The contents of this manual are subject to change without notice. 

• PFU Limited assumes no liability for incidental or consequential  

damages arising from the use of this manual, and any claims by 

a third party. 

• Copying of the contents of this manual in whole or in part is 

forbidden under the copyright law. 
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